Facebook Twitter rss Google+ Google+

Actualidad no image

Published on abril 30th, 2008 | by baltolkien

5

KDE 4.1: Vista preliminar

Kde Logo miniLa comunidad de KDE se complace en anunciar la vista preliminar de KDE 4.1, que será lanzado a finales de Julio (si n hay contratiempos).

Esta nueva versión de KDE4 se basa en las QT 4.4, Webkit y reprodutores en línea. Además se afianza Dragon Player como reproductor de Vídeo.

Por otra parte, Akonadi se convierte en el nuevo marco de almacenamiento de datos para las aplicaciones PIM (Personal Information Manager). No obstant, aunque KDE-PIM será nuevo en KDE 4.1, no estará basado en Akonadi (seguramente por problemas de estabilidad)

Para ver más detalles de KDE 4.1, así como el estado de producción os enlazo con Schedules/KDE4/4.1 Feature Plan.

Vía: KDE Dot News

Anuncio: KDE Homepage

Tags:


About the Author

Fundador y editor de KDE Blog. Profesor de ciencias en Secundaria, enamorado de su familia y del Software Libre. Sígueme en Twitter: @baltolkien



5 Responses to KDE 4.1: Vista preliminar

  1. Gorobei says:

    Hola, he intentado instalar KDE 4.1, pero al compilar el paquete ‘kdepimlibs’ obtengo este error:

    CMake Error: Could not find Akonadi includes.

    ¿Alguna idea?

  2. baltolkien says:

    Estoy investigando, pero parece que no encuentra el nuevo paquete Akonadi.
    Prueba instalarlo primero.
    Sigo buscando una solución más detallada.

  3. baltolkien says:

    Puedo tener la solución:
    Instala en paquete libakonadiprotocolinternals-devel

    Más información: Nabble

  4. Gorobei says:

    Muchas gracias por la ayuda. Ese link ya lo había visto al buscar por google, pero el paquete ‘libakonadiprotocolinternals-devel’ no lo había encontrado por ningún lado (no lo tengo en mis repositorios). Se me había olvidado decir que uso Kubuntu, no OpenSuse.

    Al final encontré otra solución en los foros de ArchLinux: tenía que instalar primero el paquete ‘kdesupport’. El orden correcto es: (qt-copy) -> kdesupport -> kdelibs -> kdepimlibs -> kdebase -> kdebindings.

    En cuanto tenga un momento instalo los dos últimos paquetes a ver qué tal…

  5. baltolkien says:

    Gracias por la información, seguro que a algún usuario le será de utilidad!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Back to Top ↑