Facebook Twitter rss Google+ Google+

openSUSE no image

Published on marzo 8th, 2013 | by baltolkien

4

Vídeo: openSUSE 12.3 con KDE

OpenSuseMe hago eco de este magnífico vídeo de Cameron Wiebe que nos muestra lo básico para los nuevos usuarios que lleguen a KDE y a openSUSE.
Aunque el vídeo está en inglés es sencillo seguir las explicaciones y nos muestra, entre otras cosas:

  • La pantalla de introducción de openSUSE
  • Los paneles
  • La barra de tareas.
  • Cómo añadir widgets.
  • El manejo de dolphin
  • Las maravillas de KWin
  • La personalización de las ventanas
  • La personalización de dolphin con sus addons
  • Edición básica de imágenes con Gwenview


Vía: Victorchk in the free world


About the Author

Fundador y editor de KDE Blog. Profesor de ciencias en Secundaria, enamorado de su familia y del Software Libre. Sígueme en Twitter: @baltolkien



4 Responses to Vídeo: openSUSE 12.3 con KDE

  1. David says:

    Ese creo que es un video de la RC2. Algunas cosillas estéticas han cambiado un poco, como el icono de las actividades (el de los 3 puntitos de colores).
    Estuve por enviárselo a Balta, pero me imaginé que se enteraría por su cuenta. 🙂

  2. Ghermain says:

    Probé por una curiosidad que tengo, esta RC de OpenSUSE, pero no se porqué razón (y no creo que sea mi equipo una laptop Samsung RV408 6GB RAM) en casi todas las distribuciones que traen un kernel superior al 3.5.7.2; el Opera, el Chromium y el Mozilla no me abren bien mis correos, es decir, entran a la página, me logueo y cuando quiero ver algún correo se queda en espera, con el Opera tengo habilitada la sincronización y no funciona, entonces le pongo el kernel 3.5.7.2 o uno inferior de la serie 3.5 reinicio con ese kernel y automáticamente funciona bien todo.

    ¿Que podrá ser? He puesto esta inquietud en los foros y nadie me ha respondido.

    Aclaro que no es con todas las distribuciones, con Chakra-Benz me funcionó y con Mint en parte (Opera no trabaja ni sincronizando ni abriendo correos, por lo demás todas las otras aplicaciones y el sistema funcionan sin problema.

    • David says:

      En el kernel 3.6 empezaron a introducir cambios en el subsistema de red, concretamente: «TCP Fast Open» y «TCP small queues». Puede que sea eso.
      También puede ser que te has topado con un bug del driver de la tarjeta de red (lo más seguro).
      Prueba a conectarte por wifi y por cable a ver si hay diferencia.

      Lo ideal sería que instalases Wireshark y capturases los paquetes de red que entran y salen, tanto con el último kernel como con el 3.5, haciendo las mismas cosas.
      El siguiente paso es reportar el bug a las distribuciones donde dices que falla, adjuntando los archivos que has generado con Wireshark.
      Si haces eso serás de gran ayuda, pero tendrías que escribir en inglés, hacer lo que te piden, etc.

      En un equipo que tengo he probado la RC y no he conseguido encontrar el mismo fallo que tú dices.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Back to Top ↑