¿Qué te parecería si KDE Plasma no soportara antiguos X Screensavers?

¿Qué te parecería si KDE Plasma no soportara antiguos X Screensavers?
Esta es la pregunta que se están realizando los desarrolladores de Plasma respecto a los protectores de pantalla más antiguos que todavía se mantienen en nuestros sistemas.
Parece ser que el problema viene con la compatibilidad de los mismos con el nuevo sistema de bloqueo de pantalla que aparecerá en KDE 4.8, lo cual les lleva a la temible encrucijada: los mantienen con los correspondientes problemas asociados (y el consiguiente trabajo extra de adaptación) o los eliminan esperando que aparezcan nuevos que sustituyan a los clásicos ya que en en la versión 4.9 no los soportaran de ninguna de las maneras.
Para decidir qué camino elegir, se ha montado una encuesta donde se pregunta a los usuarios qué les parecería esa medida.
Mi opinión está clara, descartemos los salvapantallas antiguos y creemos nuevos , ya apareceran revisiones de los clásicos.
Bien ¿y la vuestra? No olvidéis pasar por el foro de KDE para opinar sobre el tema. Tenéis hasta el 9 de octubre.

1 comentario en “¿Qué te parecería si KDE Plasma no soportara antiguos X Screensavers?”

Deja un comentario

Tu dirección de correo electrónico no será publicada.