Problemas con las actualizaciones de Software mediante Yast en openSuSE 11-.0 (I)

OpenSuseAunque no es muy habitual, hace poco apareció un problema cuando se actualizaba desde los repositorios clásicos mediante Yast, en openSuSE 11.0.

Resulta que aparecia un error como el siguiente :

nothing provides libqt4 >= 4.4.1 needed by akonadi-runtime-1.0.0-26.1.i586

o como el siguiente:

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.1-48.1.i586

La clave del error radicaba en lo que yo he resaltado en negrita y el programa afectado el siguiente (Akonadi-runtime-1.0….). Además, dicho error se arrastaba para mutlitud de programas:  kde4-knotes,  kde4-konqueror, kde4-kmail, etc.

Para solucionarlo no hay más que instalar un repositorio «nuevo»:

http://download.opensuse.org/repositories/KDE:/Qt/openSUSE_11.0/KDE:Qt.repo

Mediante zypper, en modo consola de root y gracias al siguiente comando:

zypper ar http://download.opensuse.org/repositories/KDE:/Qt/openSUSE_11.0/KDE:Qt.repo

Más información: openSuSE Mailing List

Deja un comentario

Tu dirección de correo electrónico no será publicada.